Jump to content
Sign in to follow this  
KIfan73

Can't Reply on Safari

Recommended Posts

I'm not able to reply on topics when using Safari on my iMac.  When you click in the box, it just doesn't do anything.  I opened up Chrome to make this post.  Anyone else having this problem?

Share this post


Link to post
Share on other sites

Strange, I operate exclusively on Safari and haven't had any trouble myself. 

Share this post


Link to post
Share on other sites
10 hours ago, KIfan73 said:

I'm not able to reply on topics when using Safari on my iMac.  When you click in the box, it just doesn't do anything.  I opened up Chrome to make this post.  Anyone else having this problem?

Have you signed out of KIC, then cleared your cache and history and try logging in again?

  • Like 1

Share this post


Link to post
Share on other sites

That did the trick!  Thank you!!

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...