Jump to content

Recommended Posts

  • 2 weeks later...

Ever since the most recent update, there has been an issue with the Topics area on both my phone and computer. Before the update, each unread topic would have a bold title, and clicking on it would take you directly to the first unread post. Ever since the update, none of the titles are bolded and clicking on it leads to the first post on the first page.

D6F842DC-1C7F-4694-8954-8D643A9A7A91.jpeg

  • Like 1
Link to post
Share on other sites
15 minutes ago, KIghostguy said:

Ever since the most recent update, there has been an issue with the Topics area on both my phone and computer. Before the update, each unread topic would have a bold title, and clicking on it would take you directly to the first unread post. Ever since the update, none of the titles are bolded and clicking on it leads to the first post on the first page.

D6F842DC-1C7F-4694-8954-8D643A9A7A91.jpeg

I agree, I'm having the same problem

  • Like 1
Link to post
Share on other sites

I don't think this has anything to do with the software update, but does anyone know if there's a setting either in my options or in my browser (Windows desktop Chrome) that will allow me to see the contents of tweets when shared?  Here's an example of what it looks like for me when someone shares a tweet (text is hard to read because of dark mode, but it's there):

image.png

Then if I try to click on any of the links in the tweet, I get this:

image.png

Link to post
Share on other sites
35 minutes ago, KIghostguy said:

Ever since the most recent update, there has been an issue with the Topics area on both my phone and computer. Before the update, each unread topic would have a bold title, and clicking on it would take you directly to the first unread post. Ever since the update, none of the titles are bolded and clicking on it leads to the first post on the first page.

D6F842DC-1C7F-4694-8954-8D643A9A7A91.jpeg

Is this on mobile? If so, what browser are you using?

Link to post
Share on other sites
1 hour ago, KIghostguy said:

This problem is on both Safari (mobile) and Chrome (computer).

OK I see what you are saying. I will talk with @malem about this and see if we can get it fixed.

 

1 hour ago, wabashcr said:

I don't think this has anything to do with the software update, but does anyone know if there's a setting either in my options or in my browser (Windows desktop Chrome) that will allow me to see the contents of tweets when shared?  Here's an example of what it looks like for me when someone shares a tweet (text is hard to read because of dark mode, but it's there):

image.png

Then if I try to click on any of the links in the tweet, I get this:

image.png

Is Twitter blocked for you in any way? Have you cleared your cache and history? Does it work in another browser?

  • Like 1
Link to post
Share on other sites
19 minutes ago, IndyGuy4KI said:

Is Twitter blocked for you in any way? Have you cleared your cache and history? Does it work in another browser?

Twitter doesn't seem to be blocked, but I do primarily access the forums on a work laptop, so I suppose it could be a network setting.  Unfortunately the only other browser I have on this computer is an out of date version of Internet Explorer, and the forum is basically unreadable in IE :lol::

image.png

I've cleared my cache and cookies in Chrome, and that didn't fix it.  Not a big deal.  I just thought maybe someone else would have run into the issue before.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...