Jump to content

Current wait times


APE

Recommended Posts

Waterpark was crowded, but lines weren't terrible. Longest I waited was about 10-15 min for Tropical Plunge (Blue drop slide) Oddly enough, Pineapple Pipeline and the slide formally known as Ultra Twister had short lines, which I'm guessing is due to their location and intensity lol

Waiting for Cirque now.

  • Like 2
Link to comment
Share on other sites

3 hours ago, Thabto said:

I was just at the park last weekend, and I noticed there are no wait times at the queue entrances anymore. Did they remove those signs?

Those have been gone for a couple of years, I think? In my experience, they were rarely accurate anyway. I always produced my own estimate by looking at the line length myself.

Link to comment
Share on other sites

3 hours ago, Yippee Skippee said:

I have yet to see anything pop up in the app. It just says times will appear when  you are in the park.

If you're in the park, but the app doesn't recognize that you are, check your device's location settings. Be sure that GPS and advanced location services are enabled.

Android: https://support.google.com/accounts/answer/6179507?hl=en

iOS: https://support.apple.com/en-us/HT207092

Link to comment
Share on other sites

With IOS the app permission must be set to “always” for ride times to show and then your battery drains at an alarming rate (even if you force close the app) and you have about 2 hours on a 100% charge.  So either change the permissions after checking or bring a big power bank.  Same results on an iPhone 6, 6S and 7.  

  • Like 1
Link to comment
Share on other sites

13 hours ago, Magenta Lizard said:

I have my app settings on my iPhone set to "Location: while using" and the ride wait times show up just fine. Mine is a 6s. I haven't noticed the KI app affecting my battery usage at all. 

Now Pokémon Go on the other hand... :)

I will have to give it a try again with the 6s next time I am there.  Are you on the latest IOS 11.3.1?   This is really strange becuase both the KI and CP apps do the same thing with my phone(s).  The 6s even has a 3 month old Apple battery.  

Trying to think what else could be causing it.   I just checked and Background App Refresh is off for both apps.  Perhaps if it is set to On the app will allow “While Using” ?  Can you check background app refresh on your phone?  Thanks.  

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...